Dodge Challenger Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
For some strange reason, when I connect the AUX input on my RER head unit to my iPhone 4, I can only get 3 out of 8 speakers to play. Took the unit out, reconnected the wiring harness with no luck. FM radio plays on all 8 just fine. I think the RER is only registering one channel of audio instead of full stereo since the three that work are the left front dash, left door, and rear left though that could be just a coincidence. If this is true, I figure maybe the center speaker isn't working because it needs both left and right audio channels in order to mix them for output to the center (certain surround sound decoders in home theater systems do this). I haven't tried a CD yet but will as soon as I post this. I plan to get the iPod cable soon (Dodge did well by placing a port in the center console arm rest) so HOPEFULLY that will "solve" my problem. Anyone experiencing the same issue? Thanks guys. Love Challyforumz.
 

· Registered
Joined
·
256 Posts
Try a different AUX cable or another mp3 player to rule out a broken wire, iPhone problem or bad connector. Being that only the left speakers work I would bet it is an input problem.
 

· Registered
Joined
·
115 Posts
Discussion Starter · #5 ·
Tried a different 3.5mm cable and tried it with an iPad. Can anyone confirm if they are getting more than 3 channels of sound and if any of those are on the passenger's side of the car?

Can't wait to get that iPod cable and control the iPod from the MyGig. Thanks for the update link. The software is fully updated to the latest release.
 

· Registered
Joined
·
256 Posts
I just tried the AUX port on my RES radio w/ iPhone 4s and Radio Shack patch cord. No issues with L-R output. You may have a radio problem if switching cables and devices did not change the result.
 
1 - 9 of 9 Posts
Top