Getting Amber Halo lights on?

Discussion in 'Custom Challenger Interior and Exterior Lighting' started by redvettx2, Jun 17, 2017.

  1. redvettx2

    redvettx2 New Member

    Joined:
    May 30, 2017
    Messages:
    32
    Media:
    5
    Likes Received:
    41
    Gender:
    Male
    Location:
    Seattle/Scottsdale
    Vehicle?:
    Challanger SRT
    Model Year?:
    2017
    Trim?:
    SRT-8
    Color?:
    Black
    Transmission?:
    6-Speed
    I went into settings a few days ago to try and get the Amber Halo to light up around the parking lights and not the white lights. I was unsuccessful. Yesterday I fire up the car in the garage and with the lights set on auto and the Amber halo's were on as I had the bright yellow lights. Looked fantastic on car. I went to back out of the garage and no back up camera! I was like what the hell. Played around a bit and no go on the camera. I shut the car off and fire it back up. Backup camera is now working and no amber running lights. Tried to get them to come back on again but unsuccessful. What am I not getting here? It worked once what is the magic trick here. Help. Thanks 2017 SRT
     
  2. 12SRT8YJ

    12SRT8YJ Member Military Public Safety

    Joined:
    Feb 4, 2016
    Messages:
    819
    Media:
    14
    Likes Received:
    960
    Gender:
    Male
    Location:
    Fairborn, OH
    Vehicle?:
    Scat SHAKER
    Model Year?:
    2016
    Trim?:
    R/T Scat Pack Shaker
    Color?:
    Redline Red
    Transmission?:
    6-Speed
    Noticed you also have a 6-speed. The DRL thing drove me nuts too till I figured out that when you set the parking brake, the DRLs will turn off. That's why you noticed them reflecting off the garage wall but when you set the brake to get out to look at them while the car was running, they were off again.
     
    FastMikeR1 likes this.
  3. Hammer Down

    Hammer Down 801 RWHP Site Supporter Level 5 MOTM Winner! Military

    Joined:
    Mar 28, 2014
    Messages:
    5,391
    Media:
    26
    Albums:
    2
    Likes Received:
    7,694
    Gender:
    Male
    Location:
    Southern NJ
    Vehicle?:
    2016 Challenger
    Trim?:
    SRT Hellcat
    Color?:
    B5 Blue
    Transmission?:
    6-Speed
    ^^^took me a minute to figure that out, too.
     
    FastMikeR1 likes this.
  4. FastMikeR1

    FastMikeR1 Active Member

    Joined:
    Jan 11, 2012
    Messages:
    1,230
    Media:
    2
    Albums:
    1
    Likes Received:
    983
    Gender:
    Male
    Location:
    Charlemagne, Quebec, Canada
    Vehicle?:
    2016 Challenger
    Trim?:
    SRT Hellcat
    Color?:
    Go Mango
    Transmission?:
    6-Speed
    I don't have that problem here, the DRLs are always on, but it is good to know '' How to'' enable them .
     
  5. redvettx2

    redvettx2 New Member

    Joined:
    May 30, 2017
    Messages:
    32
    Media:
    5
    Likes Received:
    41
    Gender:
    Male
    Location:
    Seattle/Scottsdale
    Vehicle?:
    Challanger SRT
    Model Year?:
    2017
    Trim?:
    SRT-8
    Color?:
    Black
    Transmission?:
    6-Speed
    Mine didn't go out when I set the parking break and got out and checked them out. There were on and I still don't know why and how. I just started the car as normal. I didn't have any backup cam or rear parking sensors. Couldn't get them to work and I tried shifting in and out of gear etc. I pulled back inside and turn off the car and restarted. No Amber hallows but the back up cam and rear parking sensors were back working. I tried playing with setting with the car running but I could not get them to do anything. DRL on or off it looks the same. Out of town so I will play with it more when I get back.
     

Share This Page