1. JarheadsChallenger

    JarheadsChallenger Active Member MOTM Winner! Military

    Joined:
    Aug 21, 2016
    Messages:
    1,022
    Media:
    1
    Likes Received:
    2,214
    Gender:
    Male
    Location:
    New England
    Vehicle?:
    Challenger
    Trim?:
    R/T Shaker Edition
    Transmission?:
    6-Speed
    2016 R/T projector headlamps non HID with 100% factory everything.
    My headlamps seem to flicker a bit like back in the day when the voltage regulator was active. Not on and off but a momentary dullness.
    Has anyone else found this happening on theirs?
     
    wvhemis likes this.
  2. nunya

    nunya Jeff MOTM Winner! Military

    Joined:
    May 17, 2013
    Messages:
    8,172
    Media:
    18
    Albums:
    2
    Likes Received:
    21,877
    Gender:
    Male
    Location:
    Inwood West Virginia
    Vehicle?:
    Challenger
    Model Year?:
    2015
    Trim?:
    R/T Plus
    Color?:
    Sublime
    Transmission?:
    6-Speed
    Haven't noticed anything on mine.
     
    JarheadsChallenger likes this.
  3. JarheadsChallenger

    JarheadsChallenger Active Member MOTM Winner! Military

    Joined:
    Aug 21, 2016
    Messages:
    1,022
    Media:
    1
    Likes Received:
    2,214
    Gender:
    Male
    Location:
    New England
    Vehicle?:
    Challenger
    Trim?:
    R/T Shaker Edition
    Transmission?:
    6-Speed
    I saw a TSB for checking the torque on the alternator mounting bolts and they were tight.
    I can't recall what the TSB was for specifically. Regardless it didn't help.
     
  4. RIPNWIP

    RIPNWIP New Member

    Joined:
    Apr 17, 2017
    Messages:
    10
    Likes Received:
    8
    Gender:
    Male
    Location:
    CALIFORNIA
    Vehicle?:
    CHALLENGER
    Model Year?:
    2016
    Trim?:
    R/T
    Color?:
    Bright White
    Transmission?:
    6-Speed
    You're not going crazy, I own a 2016 R/T and mine does the same thing from time to time and I cannot pin point the reason for it. Has less than 1,700 miles on it and has done it since day 1.
     
  5. jkelly16

    jkelly16 The Semi-Bearded Wonder........ Administrator Moderator Forum Founder Site Supporter Level 4 MOTY Winner! MOTM Winner!

    Joined:
    Mar 5, 2009
    Messages:
    29,290
    Media:
    83
    Albums:
    1
    Likes Received:
    9,903
    Gender:
    Male
    Location:
    Clayton, NC
    Vehicle?:
    Challenger
    Model Year?:
    2009
    Trim?:
    R/T
    Color?:
    TorRed
    Transmission?:
    Auto
    This has been going on since day one so it's not a new issue.
     
    Dodgeguy likes this.
  6. Dodgeguy

    Dodgeguy Highway Star Site Supporter Level 1 Member Relations Photo Winner! MOTM Winner! Public Safety

    Joined:
    Jul 11, 2010
    Messages:
    26,718
    Media:
    63
    Albums:
    4
    Likes Received:
    31,517
    Gender:
    Male
    Location:
    Tucson
    Vehicle?:
    2010 Challenger
    Trim?:
    R/T
    Color?:
    HEMI Orange
    Transmission?:
    6-Speed
    Yup I remember the first time it happened to me , I was like WTF. It did when I was hitting the brakes and the headlight flickered.
     
    nunya likes this.
  7. jkelly16

    jkelly16 The Semi-Bearded Wonder........ Administrator Moderator Forum Founder Site Supporter Level 4 MOTY Winner! MOTM Winner!

    Joined:
    Mar 5, 2009
    Messages:
    29,290
    Media:
    83
    Albums:
    1
    Likes Received:
    9,903
    Gender:
    Male
    Location:
    Clayton, NC
    Vehicle?:
    Challenger
    Model Year?:
    2009
    Trim?:
    R/T
    Color?:
    TorRed
    Transmission?:
    Auto
    Yep and I think there's a thread about the same thing over on the ChargerZ.
     
  8. Wingnutt

    Wingnutt Member

    Joined:
    Mar 28, 2012
    Messages:
    294
    Media:
    9
    Albums:
    1
    Likes Received:
    198
    Location:
    Northeast Maryland
    Vehicle?:
    '12 Challenger
    Trim?:
    SXT Plus
    Transmission?:
    Auto
    Double check your headlight assemblies.

    A few months ago I noticed what I thought was one of my aftermarket driving lights flickering or vibrating on reflective signs. After a somewhat lengthy road trip this past weekend on many back roads I noticed it getting worse. When I pulled into a dimly lit convenience store to pick up something to drink, I noticed that the left side (drivers) headlight beam was considerably higher that the right. After a little investigating it turns out that the headlight assemble is loose and on rougher roads is allowing the entire headlight assembly to move. I was able to push the bottom of the assembly in about 1/4" and it jumps back to its former location. There is an audible loose sound when I do this, so I "think" I may have found the problem.

    I'm still in the process of doing a proper analysis but I'm thinking that either a retaining bolt has worked its way out or something has broken in the retaining assembly. Unfortunately to access the mounting points is looks like I will have to pull the front fascia so that is Friday evenings project. Stay tuned.
     
  9. Dmacko2017

    Dmacko2017 New Member

    Joined:
    Monday
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Location:
    Oregon
    Vehicle?:
    Challenger
    Model Year?:
    2016
    Trim?:
    SXT
    Color?:
    Stone White
    Transmission?:
    8-Speed Auto
    I've been noticing on my car ever since day one and I've had the car over a year now that my lights will flicker every five miles or so. The battery is strong, connections are good, alternator is good, so no idea what's causing them to flicker. Any ideas?
     

Share This Page