Dodge Challenger Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I just had a aftermarket alarm with remote start system installed professionally on my 2017 Challenger RT Plus. They are on the final step which is program the module. In order to program the module I have to remove the battery from the fob and press the nose of the keyfob into the push to start button so the module can collect the key data. The problem is this function doesn’t work. Everything else in my challenger works except this function. I have 0 issues with locking unlocking passive entry trunk popping open or anything. Literally I just can’t use a dead or no battery fob to run the vehicle. I already spent $200 on a new keyfob just in case and that was a waste. Now I am thinking maybe the Kin or the Pem module could be an issue. I have no clue dodge has no clue keyfob locksmiths have no clue so I am at a total lost with my vehicle stuck in the shop for 3 days now because we can’t figure this out. They also put it back to factory to test and it still doesn’t work. I also have checked fuses, disconnected the battery ect and nothing. The vehicle dash tells me to press the keyfob to the start button but when I do it all the vehicle does is beep and the button flashes white.What an I over looking.Can someone please help me.

Side note: I have aftermarket keyfobs and not a dodge labeled fob. Could this make a difference? Is the RFID chip better in the dodge housing labeled fob?
 
1 - 1 of 1 Posts
Top