Dodge Challenger Forum banner

1 - 20 of 37 Posts

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #1
So, I dropped my baby off at the dealer today. Explained my shifter issues. Gave them the Star Center Case number that seems to fit my problems to a tee. As much as I don't want my tranny pulled apart, I need this fixed. I know some peeps have had trouble in the past getting this taken care of right. The associate actually accepted the case number without any hesitance. Possibly just yes siring me to death, but lets hope not. This needs to get fixed so I can get down to HHP for a supercharger. Oh and my Viper Replicas arrived today. So they need to get slapped on as well. Cmon dealership. Get R Done. Like a nervous expecting father. This sucks.
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #3 (Edited)
1.Upon starting car in my garage, go to take out of first gear to reverse to back out and cannot get out of first without a bunch of effort. Garage is level. 2. Downshifting to red lights then to neutral to wait for green. Light about to change and depress clutch fully to place in first and sometimes very difficult to get into gear.3. Also overall gear transitions not smooth at all. 4.Have also had it where I pull into my garage, brake and clutch while in first to creep up to board on the ground, which is my stop point. I notice that even with clutch all the way down and no brake car is still pulling forward. This is not coast. It actually pulls.
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #5
So. Called the dealer today to get an update. The girl there said she couldn't find anything on it and the service associate that I dealt with is off today. She said I would have to call back on Monday. I told her that she was gonna have to do much better than that. That was unacceptable. Finally another guy gets on the phone and says that the car was looked at but they couldn't get it to replicate the issue. Kinda figured that would be the case. But he said that they would be calling Chrysler for info on the case at hand, which actually sort of surprised me. They said that the tech working on the vehicle was not in on Saturdays and would be available to talk to on Monday. I said that was fine. As long as I wasn't getting, I don't know what's going on with your car. Just tell me it hasn't gotten looked at yet. Or it fell off the lift and we are replacing/fixing it. Whatever it is tell me. Not I don't know, call back later. So it begins. Will keep posted on progress through this.
 

·
Registered
Joined
·
166 Posts
Caveat first - I ain't no mechanic. Sounds like it could be a clutch issue, not disengaging as it should when fully depressed. A couple of things that might help is if your garage is level, leave it in neutral and apply the parking brake that way when you leave in the morning you don't have to transition from first to reverse. When coming up to a light just throw it in neutral and coast to a stop using just the brakes. As a mechanic once told me, "brakes are a hell of a lot cheaper than a clutch assembly".
 

·
Registered
Joined
·
13,032 Posts
Sounds like a possible clutch issue if it's creeping forward when fully depressed. How many miles on the car?

There was an issue with some sort of lube on the input shaft in the trans/shifter that could also be part of the problem. There is a case number for that, this is probably the one you're referring to though I'm guessing.
 

·
Premium Member
Joined
·
4,118 Posts
This is a well documented problem and IS covered under warranty. The wrong grease was used on the input shaft splines. The grease gets hard with age and causes the floating forward clutch disk to drag on the flywheel. The shaft gets cleaned and a specific type of spline grease is put on the shaft. Your service manager is an idiot.

-John
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #9
yeah, like I said, I brought up the case number and the associate actually told me to give him the number and he would get it looked at. Was very surprised at this. So I gave it to him (K3556860 btw). So will be calling early on Monday to talk to the tech directly about the issues. Read up on here how another one of our bretheren here on the Z was able to replicate his issues, which were VERY similar to mine. Once I thought about what he described, I realized that is exactly how it works out for me when putting my car in the garage. So I should be able to describe to him, very easily, how to duplicate the issue.
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #10
its brutal sitting here with new wheels, new fuel door waiting to go on her. Sequential tail lights ordered. But really want to get her down to HHP and get the S/C put in as soon as possible. Want plenty of time to play before next winter. So hopefully this doesn't drag on.
 

·
Registered
Joined
·
223 Posts
imput shaft grease replacement

I had the same problem on my 09 last year and only 11,000mi on the car . Dealer dropped the drive trane and replaced the grease ,covered under warranty but I have 7yr 70,000 warranty
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #12
I had the same problem on my 09 last year and only 11,000mi on the car . Dealer dropped the drive trane and replaced the grease ,covered under warranty but I have 7yr 70,000 warranty
Jokerman, were they able to replicate the issues? My dealer is telling me they cannot replicate. It is possible i just have a clutch out of adjustment but the prob is not presenting either way. They are gonna take her out for a drive today. That will at least show them the poor shifting between gears. That is constant. If they come back to me after that saying all is normal ill go to another dealership.
 

·
"Turn on, tune in, drop out"
Joined
·
17,165 Posts
I would honestly think based on what you state as the symptoms, that the tech should be able to replicate the issue.
 

·
Registered
Joined
·
223 Posts
dealer

Hammer down, They did not try to replicate because they had fixed a few with same issues. My car had a real hard time going from 1st to reverse in the end i pulled the car in the garage in 1st gear when i went to leave the next day i could not get the car out of 1st no matter how much i pulled on the shifter
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #15
Update

Got her back from the dealer last night. They are stating that all is well. Shifter acting as normal. It still feels to me that there is a pause going through the gears. Maybe you folks out there can let me know if im nuts. The only way i can describe it is, when your car is off and you have ever shifted from say first to second, the shifter has no drag at any point of the shift. While driving when i go from first to second, or any other gear combo for that matter there is a delay between gears. It comes out of the initial gear smooth, but then it hits like a "stop" for a split second before entering the next gear. Does it downshifting as well. As far as the other stuff goes, i thought i remember reading that most folks had more trouble in colder times. And of course yesterday when they drove it the temp was like 60 degs. Might have to wait until late fall now for that.
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #18
update

OK. So I went down to HHP to talk with the boys about some stuffs. S/C is ordered and on its way. To lower or not to lower that will be the question. But anyway while talking with the boys they convinced me to go back to the dealer yesterday and go hard at it. So I took my baby back to the dealer again. I get the service manager and we take her for a spin. I told him I want him to drive her. I really didn't but no choice.
So right in the lot before we ever left he attempted to go from first to second and she stuck badly. I think I almost clapped my hands. Was so happy he at least saw one of her symptoms. Went for a drive. He said the shifting felt normal except that one time. I completely disagree. All gears seem clunky to me. Drag between every gear.
But he said he would make some calls to see what we can do. Dropping her off today while on vacation. Waiting for a call back from him to tell me they are going to follow the Star Case guidelines. So I feel that if this gets done it will take care of all the shifting issues that he felt weren't there. Unless of course there is another prob. And I knew my baby was manufactured within this problem's area. But she was exactly built in November of 09. Actually haven't heard as of yet what they are going to do but I go on vacation Monday so im dropping her off today regardless. I would really like this done by the time I get back so we can go ahead with the S/C install. Although that probably wont come in for like five weeks. Will post more on this as it goes. (fingers crossed)
 

·
Registered
Joined
·
3 Posts
I have 2010 Hurst Challenger SRT 6-speed and am having an issue with the Hurst shifter. Over the past few months, the shifter has gotten a lot of slack in it, even with it in gear; I have had problems trying to get it into and out of gear even at a dead stop on level ground; have had a hard time shifting from 5th to 6th. Took it to one dealership and they found nothing wrong, another dealership says its the clutch and since I have 25,000 miles on her, the clutch is a "wear item" and they will not cover it under warranty. Can somebody help?
 

·
801 RWHP
Joined
·
8,516 Posts
Discussion Starter #20
Well, I am on vacation. Got a call from the dealership telling me they found no issues except when the service manger had trouble getting it from first to second. What a joke. He left me this message saying multiple people drove it and they found no problems except when he did but that's no big deal,he said. He also said that he drives an import and is used to smooth shifting and that Dodge has "clunky" shifting. Yeah he actually said that. So I'm not calling them back til I get home so I can get my car outta there. Then I will be calling Chrysler and peeling some paint off their walls. I even showed the service manager a video of me having trouble getting it out of first gear to back out. Of the driveway.
 
1 - 20 of 37 Posts
Top