Uconnect Bluetooth Problems

Discussion in 'Dodge Challenger Electrical Problems and Questions' started by Cthulhu, Dec 6, 2017.

  1. Cthulhu

    Cthulhu Member

    Joined:
    Nov 2, 2013
    Messages:
    131
    Likes Received:
    20
    Vehicle?:
    2014 Challenger
    Trim?:
    R/T Classic
    Color?:
    Black
    Transmission?:
    Auto
    '17 Scat Pack Shaker Uconnect Bluetooth doesn't work in 50 degree or below weather. It's the strangest thing. Everything pairs fine when it's warmer outside, but it stops working in the cold.

    Anyone else experiencing this or have a fix?
     
  2. Burly Bob

    Burly Bob Active Member Military

    Joined:
    May 29, 2009
    Messages:
    1,145
    Likes Received:
    84
    Gender:
    Male
    Location:
    Webster, NY
    Vehicle?:
    2012 Challenger
    Model Year?:
    2012
    Trim?:
    SRT-8
    Color?:
    Brilliant Black
    Transmission?:
    6-Speed
    I had the same problem with a Lock pick back up camera. Sadly I never fixed the problem. All I could figure was one of the components or a pot. adjustment was out of spec. It worked fine once it warmed up.

    Good Luck
     
  3. moepar

    moepar Member

    Joined:
    Jun 23, 2008
    Messages:
    263
    Likes Received:
    115
    Gender:
    Male
    Location:
    Connecticut
    Vehicle?:
    Challenger GT
    Model Year?:
    2017
    Trim?:
    GT
    Color?:
    Billet Silver Metallic
    Transmission?:
    8-Speed Auto
    Sometimes it's best to go back to the dealer to see if there might be a update. I had a Chrysler 300 that the remote start wouldn't work when it got cold out. I took it to the dealer and there was a update to fix it. Never had a problem with it again.
     
  4. Cthulhu

    Cthulhu Member

    Joined:
    Nov 2, 2013
    Messages:
    131
    Likes Received:
    20
    Vehicle?:
    2014 Challenger
    Trim?:
    R/T Classic
    Color?:
    Black
    Transmission?:
    Auto
    Thx for the replies.
     

Share This Page