Dodge Challenger Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
im at a totally lost I have replaced fuses and relay and the wiper motor still nothing. My blocker wiper switch seems to be working. I can’t use all the features of the switch on the column but get my wiper motor to turn on. Please help I’m completely lost at this point and have no idea what to do. When the wiper switch is turned up I get power to the pig tail that plugs into the wiper motor but I only seem to get around 6 volts. Which seems odd cause I thought it should take 12volts. I did get a check engine light at one point. Code read u110a but it cleared its self the next day. Horn everything works but my wipers.by the way this is on a 2014 challenger
 

·
Administrator
2016 Challenger Scat Pack Shaker
Joined
·
52,879 Posts
Welcome from AZ. I don't think I have any reports of wiper issues sorry. Maybe somebody has. Did you check both sides of the connection to make sure all the pins are making good contact? Also check the battery if it is weak or a bad connection it will cause all kinds of electrical gremlins.
 

·
"Turn on, tune in, drop out"
Joined
·
17,165 Posts
Welcome to the Z from FL. Lots of great info here. Enjoy !

Take it to the dealer while it's under warranty.
 

·
How fa$$$t do want to go?
Joined
·
8,922 Posts
Hello and Welcome from Illinois!.............You stated that not all of the features on the column switch were functioning properly. With what you've already replaced, leads me to think the multi-function column switch is the culprit.
 

·
How fa$$$t do want to go?
Joined
·
8,922 Posts
You also said your only getting 6 volts to the motor and that it is a new wiper motor. Take the old motor and jumper 12 volts to it.
 

·
How fa$$$t do want to go?
Joined
·
8,922 Posts
One more thing. The fault code that popped up: U110a....Data Bus: drive motor control module- no communication. ???
 

·
How fa$$$t do want to go?
Joined
·
8,922 Posts
Also, check the wiper motor plug for a ground terminal, if none, ground the case of the motor from your external power source.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
Tried what you said motor works fine. Ground is in the pigtail and with wipers in the on posistion I only get ~4volts now. I’ve since gone through and clean all the pigtails I can get my hands on in and outside of the car with electronics cleaner still only 4 volts. This was a Harvey victim but water didn’t get into motor or tranny. Everything else on this car works fine. Drives fine. I’m super worried it. Could be the switch it self that’s a $500 part. Tomorrow or this weekend I’m going to pull that and try to see if it needs cleaning from and moisture. Hopefully that will work and I won’t have the part. Unless y’all have any other ideas
 

·
Administrator
2016 Challenger Scat Pack Shaker
Joined
·
52,879 Posts
I was going to ask if it was a flood car.
 

·
Premium Member
Joined
·
3,989 Posts
You may take the switch apart for nothing. Recently, when I swapped out a bad actuator motor for the defroster and blend doors, there was power at the motor terminals even when the switches were OFF. Meaning that the control module switches the ground and not power. This would explain why you have power at the wiper motor but the motor has shown to be good. Most computer equipment for the last 30 years has been this way also with servo systems. Power always present with switched ground buses.
-John
 

·
Registered
Joined
·
8 Posts
Discussion Starter #17
You may take the switch apart for nothing. Recently, when I swapped out a bad actuator motor for the defroster and blend doors, there was power at the motor terminals even when the switches were OFF. Meaning that the control module switches the ground and not power. This would explain why you have power at the wiper motor but the motor has shown to be good. Most computer equipment for the last 30 years has been this way also with servo systems. Power always present with switched ground buses.
-John
I might try a temp ground and see if that works thanks
 
1 - 17 of 17 Posts
Top